PDA

View Full Version : Site Update Bugs



Johnnie
10-27-2008, 07:13 PM
As the site has been newly updated, we've understandably got some bugs which need sorting out.

So, if you do encounter a bug, here are some useful things you can do to help us find them!

1) Take a screenshot if you can!
2) Tell us which page you were trying to access (the full URL is really helpful :))
3) Tell us which page you were on before

Finally, to keep things nice and tidy, try and keep all bug reporting to this thread, that way they don't get lost if you've posted it in the shoutbox or somewhere else, and we can also keep you updated when we fix it!

Thanks Guys!

Johnnie
10-27-2008, 07:32 PM
New Posts Error:

Basically, if I'm logged in and browse to the homepage and click the New Posts link, it will take me to:
http://www.broadcastingworld.net/modules.php?name=Search

Rather than doing the search of all the new threads.

This only occurs on the homepage from what I can work out, and the link works fine when using it on the forums.broadcasting......

James
10-28-2008, 05:08 AM
New Posts Error:

Basically, if I'm logged in and browse to the homepage and click the New Posts link, it will take me to:
http://www.broadcastingworld.net/modules.php?name=Search

Rather than doing the search of all the new threads.

This only occurs on the homepage from what I can work out, and the link works fine when using it on the forums.broadcasting......
I will try fix that. Thanks for creating this thread Johnnie :)

Arfa B!
10-28-2008, 10:23 AM
Using IE6

Happens on 2 PC's at least... ben like this for nearly 2 days, happens when trying to go to opening page http://broadcastingworld.net
this immediately redirects to:
http://broadcastingworld.net/profile.php?do=dst

The page cannot be found
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.
--------------------------------------------------------------------------------
Please try the following:
If you typed the page address in the Address bar, make sure that it is spelled correctly.
Open the broadcastingworld.net home page, and then look for links to the information you want.
Click the Back button to try another link.
Click Search to look for information on the Internet.

HTTP 404 - File not found
Internet Explorer

James
10-28-2008, 10:26 AM
Using IE6

Happens on 2 PC's at least... ben like this for nearly 2 days, happens when trying to go to opening page http://broadcastingworld.net
this immediately redirects to:
http://broadcastingworld.net/profile.php?do=dst

The page cannot be found
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.
--------------------------------------------------------------------------------
Please try the following:
If you typed the page address in the Address bar, make sure that it is spelled correctly.
Open the broadcastingworld.net home page, and then look for links to the information you want.
Click the Back button to try another link.
Click Search to look for information on the Internet.

HTTP 404 - File not found
Internet Explorer
Its daylight saving! It stuffs up and im trying to figure out how to fix it.
Try going here http://forums.broadcastingworld.net/profile.php?do=dst to fix it. If not, i will find a cure for it asap!

Thanks for posting this! :)

NickolasM.
11-01-2008, 01:35 PM
The Unread message spot is messed up? I have all my messages read. Here is the screen shot

Johnnie
11-01-2008, 02:17 PM
Cheers Nickolas, although it's not a PM that you've recieved, someone has added to your Reputation points, and left a comment with it.

If you click here it should give you the details > http://forums.broadcastingworld.net/usercp.php?

NickolasM.
11-01-2008, 04:39 PM
Oh my bad, I thought that, that area was only for PM's.

Johnnie
11-01-2008, 04:57 PM
Oh my bad, I thought that, that area was only for PM's.

Don't worry about it, confused me the first time it happened! :p

Johnnie
11-09-2008, 09:02 PM
After receiving a Private Message, and arriving on the BW homepage, I get the Javascript alert about it - however it tries to open
broadcastingworld.net/private.php
instead of
forums.broadcastingworld.net/private.php
and so shows up with a 404

James
11-10-2008, 05:12 AM
I will look into it :)