Jump to content

Search the Community

Showing results for tags 'azuracast'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off-Topic
    • Forum Rules & Announcements
    • General Chat
    • Introduce Yourself
  • Streaming Radio
    • General Internet Radio Discussions
    • SHOUTcast Discussions
    • Icecast Discussions
    • Radio Automation & Playout
    • Scripts & Code Snippets
    • Music Licensing & Legal Issues
    • Stream Hosting & Server Tech
    • Radio Shows & DJ’s Wanted
  • Streaming TV
    • General Internet TV Discussions
    • YouTube Discussions
    • Twitch Discussions
    • Broadcast Software
    • Cameras & Gear
  • Traditional Media
    • AM/FM Radio Discussions
  • Imaging & Production
    • Audio Production
    • Airchecks & Demos
    • Radio Jingles & Idents
    • Sound Effects & Music Beds
    • Request A Free Voiceover
  • Other
    • Buy & Sell
    • Spam & Self Promotion
  • Behind The Scenes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage


About Me


Location


Biography


Interests


Occupation

Found 1 result

  1. I have a crazy setup here on my linux-server running Icecast with AzuraCast. Since i allready have another server with apache, hosting lots of websites on port 80, i don't know how to configure Icecast. As it is right now, i can reach the server with the radio on another port 8086, but when i begin to stream, yet another port is added to the url (8000). (Thats why i can't even be listed on the Icecast YP, because of my strange url with two ports.) This is the link to my small webradio: http://bananradion.bananklubben.se:8086/radio/8000/index.html Any suggestions on how i can fix this, and be listed on Icecast YP? I only have one ip and i can't risk install icecast on my server with all the websites.
×
×
  • Create New...