Results 1 to 5 of 5
  1. #1

    Title
    Junior Broadcaster
    Join Date
    Jul 2013
    Posts
    21
    Rep Power
    7

    Question to anyone that owns the Panasonic AG-AC90?

    I have just purchased the Panasonic AG-AC90 and have a question I need answered. It has to deal with the AV cable that comes with the camera. When I plug in the AV to the AV section in the camera it won't put out a signal to be able to stream something from the camera. The only way I can stream anything is to use the HDMI part of the camera. Is there some setting I am missing as to why it won't stream out from the AV plug when I am recording? Thanks.

  2. #2
    Brutish Sailor's Avatar
    Title
    Senior Broadcaster
    Join Date
    Mar 2009
    Location
    SD California
    Posts
    1,358
    Rep Power
    21
    Check your source settings first.

    Also tell us: The program you are using to stream.
    KNSJ.org / 89.1 FM San Diego

  3. #3

    Title
    Junior Broadcaster
    Join Date
    Jul 2013
    Posts
    21
    Rep Power
    7
    I am using Play on Sports which is also know as the NFHS network now. It is a TBS based outfit so very reputable for sure. I am streaming into an elgato capture device which is then connected to a laptop with their software on it. My other cameras stream just fine with the component/composite connections.

  4. #4
    Brutish Sailor's Avatar
    Title
    Senior Broadcaster
    Join Date
    Mar 2009
    Location
    SD California
    Posts
    1,358
    Rep Power
    21
    Researching now. Just to knock out the no brainer questions, you allready verified that the A/V cable is selected as source? Basiclly, the device is set to capture video? Is their another device that has A/V connections to stream into the device?

    This way we will determine if it is a Hardware issue on the capture device, or something going on with the camera side.
    KNSJ.org / 89.1 FM San Diego

  5. #5

    Title
    Junior Broadcaster
    Join Date
    Jul 2013
    Posts
    21
    Rep Power
    7
    Well, I found it in the settings. It was there, but I was just too stupid to see it. Got it changed and am ready to roll. Thanks for helping.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •