Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    djultra89's Avatar
    Title
    Senior Member
    Join Date
    Oct 2012
    Posts
    125
    Rep Power
    0

    icecast win32 server

    I'm running icecast2 win32 server but iv set everything up properly iv my address is http://192.168.0.150:8000/stream.ogg but im gonna use winamp for the autodj? But my question is how can I get my address so that others can hear it as well as me. And I want it to work in all media players

  2. #2
    PapaBearPW's Avatar
    Title
    Avid Broadcaster
    Join Date
    Jun 2012
    Posts
    273
    Rep Power
    14
    You could try setting up a Dynamic DNS to use for that. Then port forwarding in your router...

  3. #3
    djultra89's Avatar
    Title
    Senior Member
    Join Date
    Oct 2012
    Posts
    125
    Rep Power
    0
    thats the thing i've port forwarded the ports and i ave a dynamic dns its hyper-radio.zapto.org

  4. #4
    shoutcaststreaming's Avatar
    Title
    Premium Member
    Join Date
    Sep 2008
    Location
    Los Angeles, California
    Posts
    784
    Rep Power
    29
    To find out what your outside IP address, go to:

    http;//www.whatismyip.com
    SCS - Dedicated Bandwidth Servers
    Shoutcast / Icecast / Windows Media
    Transcoding - Auto DJ - Mobile Radio - FLASH Players - Auto DJ
    Broadcasting World's Stream Host of the Month

  5. #5
    djultra89's Avatar
    Title
    Senior Member
    Join Date
    Oct 2012
    Posts
    125
    Rep Power
    0
    i have the ip in the icecast server but when i go to http://151.224.198.26:8001/stream.ogg

    it still won't work? i have port forwarded 8001 in my sky router for both inbound and outbound
    using 192.168.0.150 thats my ipv4 address. now im stuck but i have team viewer if you wish to come into my pc to help

  6. #6
    Brutish Sailor's Avatar
    Title
    Senior Broadcaster
    Join Date
    Mar 2009
    Location
    SD California
    Posts
    1,358
    Rep Power
    21
    did you port forward?

    Not just your router, but your comp?
    KNSJ.org / 89.1 FM San Diego

  7. #7
    djultra89's Avatar
    Title
    Senior Member
    Join Date
    Oct 2012
    Posts
    125
    Rep Power
    0
    Um I think I did. But were do I go If I didn't?

  8. #8
    Brutish Sailor's Avatar
    Title
    Senior Broadcaster
    Join Date
    Mar 2009
    Location
    SD California
    Posts
    1,358
    Rep Power
    21
    KNSJ.org / 89.1 FM San Diego

  9. #9
    Brutish Sailor's Avatar
    Title
    Senior Broadcaster
    Join Date
    Mar 2009
    Location
    SD California
    Posts
    1,358
    Rep Power
    21
    also got to disable your routers firewall on that port. If it has one internally.

    Also got to disable your comps on this as well. Are you running XAMPP? Realize that if your chosing to do this over the TONS of free and low priced servers (wish someone had told me this at the beginning) your turning your box into a server. Theirs no need to do this to stream.

    Just verifying you know this.
    KNSJ.org / 89.1 FM San Diego

  10. #10
    djultra89's Avatar
    Title
    Senior Member
    Join Date
    Oct 2012
    Posts
    125
    Rep Power
    0
    No im not using xamp at all. And yes iv port forwarded at portforward.comYeah I know there is no need to turn my box into a server.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •