Results 1 to 8 of 8
  1. #1
    James's Avatar
    Title
    Administrator
    Join Date
    Jan 2008
    Location
    Melbourne, Australia
    Posts
    12,182
    Rep Power
    10

    Exclamation [4.2.2] Forum Upgrade

    Hey all,

    We have just upgraded the forums software. If you find any issues or bugs, please post here.

    Thanks,
    James

  2. #2
    joint's Avatar
    Title
    Junior Broadcaster
    Join Date
    Nov 2013
    Posts
    53
    Rep Power
    7
    Good luck

  3. #3

    Title
    Senior Member
    Join Date
    Jan 2013
    Location
    a few miles from Music City USA!
    Posts
    152
    Rep Power
    10
    I tried yesterday to attach a file and it wouldn't come up in advance settings. I tried again this morning and still not working.
    I see you took away the section that showed who had visited for the day. I kinda liked that.

    Keep up the good work!

  4. #4
    James's Avatar
    Title
    Administrator
    Join Date
    Jan 2008
    Location
    Melbourne, Australia
    Posts
    12,182
    Rep Power
    10
    Quote Originally Posted by Wayne S. View Post
    I tried yesterday to attach a file and it wouldn't come up in advance settings. I tried again this morning and still not working.
    I see you took away the section that showed who had visited for the day. I kinda liked that.

    Keep up the good work!
    Hmm i'll look in to that! Thank for notifying me

    Also ill get the latest visitors back, i liked that too!

  5. #5
    James's Avatar
    Title
    Administrator
    Join Date
    Jan 2008
    Location
    Melbourne, Australia
    Posts
    12,182
    Rep Power
    10
    Quote Originally Posted by James View Post
    Hmm i'll look in to that! Thank for notifying me

    Also ill get the latest visitors back, i liked that too!
    Fixed the attachments issue!

  6. #6

    Title
    Senior Member
    Join Date
    Jan 2013
    Location
    a few miles from Music City USA!
    Posts
    152
    Rep Power
    10
    Quote Originally Posted by James View Post
    Fixed the attachments issue!
    You the Man!

  7. #7
    garybaldy72uk's Avatar
    Title
    Senior Member
    Join Date
    Oct 2010
    Location
    Manchester
    Posts
    671
    Rep Power
    30
    When I go to click on Forum actions> Mark forums read > the box that pops up to confirm that you want to do it is blank it's only saying OK on it.




    The picture upload isn't working that great either I've had to hotlink this from my blog.
    Last edited by garybaldy72uk; 02-09-2014 at 02:10 PM.

    http://djgarybaldy.co.uk
    http://djgarybaldy.co.uk/radiodj-fre...ation-software
    https://www.facebook.com/DJGarybaldy


    Problems with your current automation program? Why not switch to Radio DJ Free Radio Automation Software instead? It's 100% FREE & reliable. http://radiodj.ro

  8. #8
    James's Avatar
    Title
    Administrator
    Join Date
    Jan 2008
    Location
    Melbourne, Australia
    Posts
    12,182
    Rep Power
    10
    Quote Originally Posted by garybaldy72uk View Post
    When I go to click on Forum actions> Mark forums read > the box that pops up to confirm that you want to do it is blank it's only saying OK on it.
    All fixed

    Quote Originally Posted by garybaldy72uk View Post
    The picture upload isn't working that great either I've had to hotlink this from my blog.
    All fixed!
    Last edited by James; 02-10-2014 at 03:14 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •