Results 1 to 2 of 2
  1. #1

    Title
    Junior Broadcaster
    Join Date
    Nov 2017
    Posts
    1
    Rep Power
    0

    My automation system isn't getting cue tones. HELP!

    Hello everyone! So I work for an AM station that has an automation system that is extremely outdated and I'm having a difficult time troubleshooting issues that we're having with the the automation system Simian version 2.0.7. One of the issues that we're having involves cue points for local breaks. We had all of our local breaks set as floating breaks, but for some reason Simian isn't getting the cue to fire the local breaks. This problem has forced us to hard time everything. If there is anyone out there that could help me troubleshoot this issue I would greatly appreciate it and I look forward to hearing your guy's responses. Thanks!

  2. #2

    Title
    Junior Broadcaster
    Join Date
    May 2017
    Location
    poland
    Posts
    2
    Rep Power
    0
    Yes, the feature has returned, and it's pretty easy to use. When you drop a marker point, go to the marker list and expand it sideways from the default, and you'll get to a box marked 'type'. In the dropdown, at the bottom of the list, is an option to convert your cue to a Cart Timer. Select that, and when you go back to the marker name field, you'll find a dropdown at the end of it (next to the highlighted marker name). In here, you can select the sort of cue you want - it has SEG, AUD, INT, OUT, SEC, TER, MRK & AUD - and obviously you can name it as well.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •