Results 1 to 4 of 4
  1. #1

    Title
    Junior Member
    Join Date
    Feb 2011
    Posts
    6
    Rep Power
    0

    lantency

    Ok got a bit of problem with sam

    when i first start a broadcast i get about 1 sec gap between what i'm playing
    and what is broadcast i can live with that but the longer i broadcast the worse it get like upto 30 sec out is this the norm
    sorry forgot to mention newbie to this

  2. #2
    GKIye's Avatar
    Title
    Moderator
    Join Date
    Nov 2008
    Location
    @ home
    Posts
    3,023
    Rep Power
    70
    Hello Delta,

    I'm trying to understand your issue

    Do you mean while playing (at the studio)
    or the delay on the stream itself ?

    Otherwise, check your "gapkiller" into the config section of SAM

    Maybe "spazzradio" gonna understand your problem better than I do

    Hope this was helpfull
    Visit and listen @ BW !



  3. #3

    Title
    Junior Member
    Join Date
    Feb 2011
    Posts
    6
    Rep Power
    0
    No on the stream what i'm playing and the stream seem to get further apart ping test of 77ms
    upload 46kB/sec

    Hope this helps

  4. #4
    shoutcaststreaming's Avatar
    Title
    Premium Member
    Join Date
    Sep 2008
    Location
    Los Angeles, California
    Posts
    786
    Rep Power
    30
    There is always a delay between your stream and when people hear it.

    It's just part of the internet.
    SCS - Dedicated Bandwidth Servers
    Shoutcast / Icecast / Windows Media
    Transcoding - Auto DJ - Mobile Radio - FLASH Players - Auto DJ
    Broadcasting World's Stream Host of the Month

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •