Jump to content

Help! R2D2 is in my SAM Broadcaster


Recommended Posts

Hey guys, I was just wondering if anyone else has encountered this with SAM Broadcaster.

 

Lately I've noticed that, from time to time, the encoded stream going out live is full of jerks, pops, squeaks and other noise that tells me the encoder is freaking out. It really does sound like R2D2 is doing a number on the music.

 

The fix for me at the moment is to momentarily stop the encoder, and restart it. That fixes the problem instantly. My problem is that I'm not able to monitor the stream 24/7 and I'm losing listeners when this happens and I'm not around to immediately correct it.

 

Any ideas or suggestions? Based on my other reads, could this be a damaged audio file causing this?

 

Thanks.

Link to comment
Share on other sites

Hi Fozzy,

 

Looks to Me that you have a prob with your soundcard .. if that one is connected to SAM

Look into your config > Audio Mixer Pipeline > click "Air Out" > click tab "Output" > select at Output Driver "Silent Output" > select at Output Device "No sound device required" > click "Disable cue output"

If you have any probs with your outgoing signal .. you may increase also these as following :

Buffer settings :

- Packets = 15

- Packet Time = 50ms

This gives a Maximum Latency of 750ms .. in general to much .. however it don't affects the operational working (CPU etc) .. its an adjustement who can be used also at XP or Windows Server 2003 and to older Win platforms

and click "OK" > "OK" > click "save config"

 

In general when you have a good working internet connection the details above of this has to workout for you

Visit and listen @ BW !

http://i.imgur.com/Ggmw4ub.gif

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...