Jump to content

have some problem with sam


Man0r

Recommended Posts

ok so,

Sam is automatic cuts the song in the start if have some quiet on the start.

im mean if the song start in 0:01

but the band start to play at 0:07 and till than have quiet so SAM cut the song to 0:07.

how i can turn off this option?

thanks

Link to comment
Share on other sites

- go to "song info" at the particular song

- click "Gap Killer" into the "settings" section aka "disable" fade in/fade out

- click "ok"

 

Now SAM gonna play the complete song without any fade in or fade out

Operational it means : that SAM don't play the start of an mp3 file if the audiolevel at the start is to low, so SAM skips it ...

 

I'm getting the idea that you still have to learn to work with SAM

Most of the answers to your questions can be found into the "Help" section of the SAM proxy

Visit and listen @ BW !

http://i.imgur.com/Ggmw4ub.gif

 

Link to comment
Share on other sites

Like GK said, it will take some tweaking in the set-up. Gap killer is another option to look at. I do remember reading about Gap Killer in the "Help" section and it allows, if disabled, to play the low level and silent parts of a track.

 

You can even get more precise and change the settings for a particular track. Within the library window, select the track, right-click - song info- then tab to settings. Gap Killer is listed in the upper right. You can set it do disable or default. You can also edit an in point for a song there as well.

 

Hope that helps a little, I am sitting here without having SAM in front of me, trying to remember off the top of my head.

Link to comment
Share on other sites

[Thread Locked]

 

We do not condone or encourage the use of pirated software, therefore we will not publicly support it. Consider purchasing a legal, licensed version of the latest software and we'll be more than happy to help you out!

Stream101 | Affordable Media Solutions

Shared cPanel? Web Hosting | WordPress Hosting | Premium Stream Hosting

TOLL-FREE: (616) 277-7280 | 30 Day NO QUESTIONS Money-Back Guarantee

100% Cogent Free Network | CloudLinux OS | Tier 1 Bandwidth | Grand Rapids, MI

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...