Jump to content

Overlay PAL Script for SAM Broadcaster


nurv
 Share

Recommended Posts

Hi guys,

 

I'm just getting started with the LinerOverlay PAL script in Sam. It works, but I'm having some difficulty with the sound levels. Here is the problem:

 

The liners is to low compared to the music playing. I've tried to up the volume, as well as the gain for both the AUX deck, and the files itself.

 

The files are compressed using Adobe Audition, and alone the sound is really powerful. The problem is simply that I can't get the music low enough or the liners high enough to make it sound good.

 

I use a dsp called Sound Solution to process all the music on the radio. It's a pretty powerful dsp, and I tried not using it at all, but the problem is still there.

 

Is it anything I can do with the fading settings or something to make the intros of the music lower, so that my liners will "sound through" the music?

 

Thanks!

Link to comment
Share on other sites

I am not sure if I am on the right track, as I am just getting my head around sam but if you right click the track and select song info and then the tag at the top "fading" you can set the fade in and out volume levels there.

Hope this helps and if I totally wrong I apologise.

Link to comment
Share on other sites

Hi,

 

Yeah, that is one option, but then I get the "fade in" effect for several seconds. The best would be some automatic ducking of the music when AUX1 runs, but I'm doubting this exists.. Most of the liners work, but some are worse. Guess I just have to test several liners and find those who works.

 

Thanks for your reply, it's at least helpful in those songs that's to loud in the intro.

Link to comment
Share on other sites

I wonder why You compressed Your files with Adobe Audition

There is no need to do that ... In fact its better to uplift your VOX samples

That can be easily done if You use Izotope ...

- record Your file and add "4 EQ Warm Mids" ...

 

I agree that using an overlay to a song can sounds more professional ...

I used it also ... years ago ... but after a while I deleted it from my sheduler

It didn't gave Me the satisfaction of the right result, so in no way similar to a live show

 

Last but not least ...

I suggest You to use Tomass Limiter and not Sound Solution

By making some try-outs you can achieve great results with Tomass Limiter

However into SAM You have to "bypass all" AGC channels, if not it gonna create a crap sound

 

Check out my stream to have an idea about the sound that You can achieve

 

Most important is ... if You make some try-outs to test the sound ...

- don't listen at Your homespeakers to the SAM output

- Listen always to your stream ... that way its much easier to adjust your settings (EQ, etc)

The files are compressed using Adobe Audition, and alone the sound is really powerful. The problem is simply that I can't get the music low enough or the liners high enough to make it sound good.

 

I use a dsp called Sound Solution to process all the music on the radio. It's a pretty powerful dsp, and I tried not using it at all, but the problem is still there.

Edited by GKIye
typo

Visit and listen @ BW !

http://i.imgur.com/Ggmw4ub.gif

 

Link to comment
Share on other sites

You can increase / decrease the volume in the decks by the FadeToVolume ...

 

ActivePlayer.FadeToVolume(xx, yy);

or

AUX1.FadeToVolume(xx,yy);

where xx= volume and yy = seconds. There is no need to use Tomass or AGC. This is the simplest way to do it.

Spacial SVS Support Team

http://support.spacialaudio.com/forums/

Get help with PAL Scripts at http://www.palscripts.com

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...